Subscribe to E-mail Notifications

Technical Information on OrangeHRM

Moderator: Admin

Subscribe to E-mail Notifications

Postby bishop » Fri Dec 18, 2009 8:51 pm

Hello,



In the Module Admin, I use Admin Subscribe to E-mail Notifications for Admin user and another user in admin group. I would like to remove email subcription for Admin user, but I can't. I can change email address but I can't remove or reset the setting. when I press "Save" I have this message (Please correct, invalid email address). Are-There a solution ?

Version 2.5

Image
bishop
 
Posts: 13
Joined: Thu Sep 24, 2009 12:43 am

Re: Subscribe to E-mail Notifications

Postby dulitha » Tue Dec 22, 2009 12:41 pm

Hi,
Unfortunately you can't remove that once you subscribe.
But what you can do is you can deselect the check boxes below that.

Regards,
Dulitha
dulitha
 
Posts: 92
Joined: Mon Oct 26, 2009 3:14 pm

Re: Subscribe to E-mail Notifications

Postby bishop » Mon Jan 04, 2010 9:43 pm

Tks dulitha,

I try to uncheck all the check boxes and I still get notifications :?
bishop
 
Posts: 13
Joined: Thu Sep 24, 2009 12:43 am

Configuration to E-mail Notifications

Postby bosspenyu » Tue Apr 27, 2010 10:02 am

i have problem when test to send email.....

it said "Test Email Failed. This can be due incorrect configuration details.

my notification_mails said "Tue, 27 Apr 2010 03:48:47 +0000 Sending Test Email Using SMTP to bosspenyu@yahoo.com Failed
Reason: Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP?
"

mail sent as: bosspenyu09@gmail.com
smtp host: smtp.gmail.com
port: 25

**pls give me instruction how to configuration email using smtp gmail.....

**and how to use sendmail method in windows......

pls i really need help...ASAP
bosspenyu
 
Posts: 4
Joined: Tue Apr 27, 2010 9:39 am

Re: Subscribe to E-mail Notifications

Postby zanfer » Tue Apr 27, 2010 9:50 pm

you need to enable openssl extension in php.ini file.
open the file and find
;extension=php_openssl.dll

and change it to

extension=php_openssl.dll

and restart the apache server.
zanfer
 
Posts: 224
Joined: Mon Aug 06, 2007 2:16 pm

Subscribe to E-mail Notifications

Postby bosspenyu » Wed Apr 28, 2010 9:14 am

i already change ;extension=php_openssl.dll to extension=php_openssl.dll...
but still not working to test email....

my log say....Reason: Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP?

pls....help me....

tell me how to configuration in detail about email.,...by using smtp.gmail.com

thanks
bosspenyu
 
Posts: 4
Joined: Tue Apr 27, 2010 9:39 am

Re: Subscribe to E-mail Notifications

Postby zanfer » Wed Apr 28, 2010 9:51 pm

This is somewhat strange, enabling the ssl should do the trick, Anyway hope you restart the apache server as well.
Can you tell me what is the AMP stack you are using? Sometime even you enable the openssl extension, the relevant dll should also need to be there in the extension directory.
zanfer
 
Posts: 224
Joined: Mon Aug 06, 2007 2:16 pm

Subscribe to E-mail Notifications

Postby bosspenyu » Thu Apr 29, 2010 6:48 am

thank you....

now i can send email....

thank you very much....

i just forgot to restart that why i still can send email.....hehehehe
bosspenyu
 
Posts: 4
Joined: Tue Apr 27, 2010 9:39 am

Re: Subscribe to E-mail Notifications

Postby mail.hoa75 » Sat Jun 26, 2010 8:10 am

hichic!I also am having problems with your e-mail notification as bosspenyu. But I still do not send email. You can help me. My email:phuonghoa7510@gmail.com
mail.hoa75
 
Posts: 5
Joined: Fri Jun 11, 2010 7:39 am


Return to OrangeHRM

Who is online

Users browsing this forum: admin and 1 guest